Data from Canton Solothurn not imported
Incident Report for app.politik.ch
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 18:00 UTC
Monitoring
We implemented the Update of the Importer for Canton Solothurn so new affairs, Councilors and Sessions should be imported correctly.
QA and Monitoring is in progress.
Posted Mar 31, 2023 - 15:00 UTC
Identified
Currently we are not importing/updating data from canton Solothurn.
We already investigated that the cantonal website changed its structure and we are currently working on our data importers.
Posted Mar 31, 2023 - 07:05 UTC
This incident affected: Swiss Cantonal Data.