App not available
Incident Report for app.politik.ch
Resolved
After analyzing the scans from suspicious IP-addresses we saw it was a testing/preparation for hacking into our app. The combination of our system protection and the continuing scans caused an overload of the server.

- All Data (custom data and user data) was secured and not compromised at any time.

We improve our protection systems to prevent downtime because of this in the future.
Posted Jan 13, 2023 - 08:24 UTC
Monitoring
The App is available again. We are still investigating the reasons and impact of the Incident.
Posted Jan 12, 2023 - 16:58 UTC
Identified
Our App is currently not available and its not possible to login. Our Development Team is already working on an immediate Solution
Posted Jan 12, 2023 - 16:12 UTC
This incident affected: app.politik.ch.