data from canton Aargau is not updated any more
Incident Report for app.politik.ch
Resolved
This incident has been resolved.
Posted May 20, 2022 - 11:33 UTC
Investigating
- updates are not working for canton Aargau
- new affairs for canton Aargau are not loaded

We already identified the reason but the solution has to be done together with cantonal authorities
Posted May 12, 2022 - 10:35 UTC
This incident affected: Swiss Cantonal Data.