Data from Canton Vaud not importet
Incident Report for app.politik.ch
Resolved
We solved the Issue and reimported all data from the last three months to be sure not to miss anything. the importers are now working as expected.
Posted May 31, 2023 - 08:25 UTC
Update
We import most of the Canton VD data correctly but still fixing problems with Legislative Documents which are published by the Council itself.
Posted Apr 12, 2023 - 12:57 UTC
Monitoring
We implemented the Update of the Importer for Canton Vaud so new affairs, Councillors and Sessions should be imported correctly.
QA and Monitoring is in progress.
Posted Mar 07, 2023 - 12:27 UTC
Identified
Currently we are not importing/updating data from canton Vaud.
We already investigated that the cantonal website changed its structure and we are currently working on our data importers.
Posted Mar 07, 2023 - 08:04 UTC
This incident affected: Swiss Cantonal Data.