app down
Incident Report for app.politik.ch
Resolved
App is working againn
Posted Mar 11, 2022 - 08:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 11, 2022 - 08:13 UTC
Investigating
We are currently investigating this issue.
Posted Mar 11, 2022 - 08:11 UTC
This incident affected: app.politik.ch.