internal affairs are not vissible
Incident Report for app.politik.ch
Resolved
Internal affairs are working correctly again
Posted Mar 09, 2022 - 09:00 UTC
Identified
Currently internal affairs are not shown in the app. we are investigating the reasons and working on a solution.

The affairs are still existing in the database and it's also possible to create new internal affairs.
Posted Mar 09, 2022 - 08:26 UTC
This incident affected: custom data.