Missing Votes from National Council
Incident Report for app.politik.ch
Resolved
The Votes are imported correctly again. Also the Votes for yesterday, 2nd of May are re-imported correctly.
Posted May 03, 2023 - 12:55 UTC
Identified
After a change of the way parlament.ch is publishing votes the tool is missing ~70-80% of votes from the national council on May 3rd.
Posted May 03, 2023 - 07:50 UTC
This incident affected: swiss national data (Swiss national voting results).