current Votes are not imported due to cyberattack on the parliaments website
Incident Report for app.politik.ch
Resolved
We managed to implement the Fix for the Votes importer.
After reimporting all new Votes and Changes we noticed that new Votes were imported correctly the whole time and we just failed to import updates on voting results.
Posted Jun 15, 2023 - 07:51 UTC
Identified
Derzeit werden die Abstimmungsergebnisse des National- und Ständerats nicht wie gewohnt importiert. Wir arbeiten an einer Lösung des Problems. Aufgrund des Cyberangriffs auf die Parlamentsdienste sind wir jedoch nur eingeschränkt in der Lage, das Problem zu lösen, da die Quellen, aus denen wir diese Daten beziehen, größtenteils offline sind. Wir bemühen uns, eine Möglichkeit zu finden, die Ergebnisse so bald wie möglich wieder wie gewohnt darzustellen.


Currently, the voting results of the National Council and Council of States are not being imported as usual. We are working on a solution to the problem. However, due to the cyber attack on the parliamentary services, we are only partially able to resolve the issue as the sources from which we obtain this data are mostly offline. We are trying to find a way to present the results as usual as soon as possible.


Actuellement, les résultats des votes du Conseil national et du Conseil des États ne sont pas importés comme d'habitude. Nous travaillons sur une solution à ce problème. Cependant, en raison de l'attaque cybernétique contre les services parlementaires, nous sommes partiellement en mesure de résoudre le problème car les sources à partir desquelles nous obtenons ces données sont principalement hors ligne. Nous essayons de trouver un moyen de présenter les résultats comme d'habitude dans les plus brefs délais.


Attualmente, i risultati delle votazioni del Consiglio nazionale e del Consiglio degli Stati non vengono importati come di consueto. Stiamo lavorando per trovare una soluzione al problema. Tuttavia, a causa dell'attacco informatico ai servizi parlamentari, siamo solo parzialmente in grado di risolvere il problema poiché le fonti da cui otteniamo questi dati sono per lo più offline. Stiamo cercando un modo per ripresentare i risultati come di consueto il prima possibile.
Posted Jun 13, 2023 - 10:24 UTC
This incident affected: swiss national data (Swiss national voting results).