incomplete informations from cantons Bern, Obwalden, Solothurn, Uri and Ticino
Incident Report for app.politik.ch
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 07:46 UTC
Update
Data sets for Canton Bern is fully operational again, updated and comprehensive.

Data sets for Solothurn are not imported (again) and are under investigation again.

Data sets for Canton Uri and Obwalden are identified and scheduled to be fixed.

Data set for Canton Ticino is currently reimported and updated and will be monitored.
Posted Aug 09, 2022 - 09:42 UTC
Update
Update: Data sets for Canton Solothurn and Bern are fully operational again, updated and comprehensive.

Data sets for Canton Uri and Obwalden are still under investigation.

Data set for Canton Ticino is currently reimported and updated and will be monitored.
Posted Aug 08, 2022 - 08:33 UTC
Monitoring
Update: Data sets for Canton Solothurn and Bern are fully operational again, updated and comprehensive.

Data sets for Canton Uri and Obwalden are still under investigation.
Posted Aug 04, 2022 - 12:52 UTC
Update
Data sets from cantons Bern, Obwalden, Solothurn and Uri are partially incomplete.

Update: Data sets for Canton Solothurn are fully operational again, updated and comprehensive.

Data sets for Canton Bern is complete but still under investigation except for Consultations, which are still incomplete.

Data sets for Canton Uri and Obwalden are still under investigation.
Posted Aug 02, 2022 - 09:09 UTC
Identified
After multiple changes on the official cantonal sources at the websites of Bern, Obwalden, Solothurn and Uri we can not guarantee complete and correct data. We are investigating and scheduling the fixes these issues
Posted Aug 01, 2022 - 14:30 UTC
This incident affected: Swiss Cantonal Data.