notifications about new votes are not send out immediately
Incident Report for app.politik.ch
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 09:38 UTC
Identified
the import server froze at some point before sending out notifications. this is under investigation and we will run the importer again and you will get the notifications with a delay today
Posted Mar 04, 2022 - 08:56 UTC
This incident affected: app.politik.ch.