app not working
Incident Report for app.politik.ch
Resolved
This incident has been resolved.
Posted May 18, 2022 - 16:42 UTC
Investigating
currently its not possible to log in the app. we are already working on a solution
Posted May 18, 2022 - 16:40 UTC
This incident affected: app.politik.ch.