Calendar not loading correctly
Incident Report for app.politik.ch
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 06:54 UTC
Monitoring
The Error only occures for calendars which try to load more then 8.000 events (which happens when you have a lot of affairs esp. national ones sometimes). We are monitoring the issue, raise the limit and improve the loading logic.
Posted Sep 02, 2022 - 11:06 UTC
Investigating
We are currently investigating this issue.
Posted Sep 02, 2022 - 08:57 UTC
This incident affected: Calender.